Results 1 to 4 of 4
  1. #1

    MXT 300 Threshold Issue

    Just picked up a like new MXT with 4 coils to compliment my TDI, great deal. Having a slight issue with threshold only when using the 2 DD coils, 4X6 Shooter and 6x10 Eclipse. Threshold is smooth with the 12" stock and the 5.3 Eclipse.
    The issue is that it sounds like a lawnmower running out of gas. Reving up and down. Played with settings a bit and could not correct it. Detector still seems to work fine in air tests with very impressive depth results. But also found that it detects the iron in my blood. Lol Currently located in Central AZ, miles from any possible EMI, no other electrical devices on my person or nearby.

  2. #2
    rchalker's Avatar
    Join Date
    Dec 2010
    Location
    Youngstown, Ohio, USA
    Posts
    8,396
    Hmm, sounds like a lawnmower running out of gas? That’s a new one on me. And you say this only happens with all coils you have except the 12” 5.3. So what I’m getting is it does it with the DD coils only. DD coils are more sensitive to EMI and the concentric coils not so much. I myself really think it sounds like a box issue. I’d normally say it might be a coil but you’re having this issue with all your DD coils. I wouldn’t think all of them went bad at once.
    AKA: Rodney _______ Detectors Used:
    ___________________White's Spectra V3i with DX-1
    ___________________White's TreasurePro
    ___________________Bounty Hunter Discovery 3300



  3. #3
    deolslyfox's Avatar
    Join Date
    Jul 2008
    Location
    Central Florida
    Posts
    48,900
    If its working good with the concentrics, I say you have a DD coil / EMI issue. Electrically, all coils look alike to the box. It doesn't know whats hangin' out there on the stick.

    The sound you're hearing is called "motorboating" and is almost always EMI.

    Drop your sensitivity. It the noise abates, its EMI. If not, its the DD coils.
    If there's anything I hate worse than diggin' pulltabs, its missin' a gold ring.

  4. #4
    Thanks guys, yes it was only with DD coils, concentric coils were ok. Seemed to be less and less as I used it today, maybe because it wasn't used in awhile? Anyway it performed really well with the 4x6 shooter today, no gold but was happy with the hot rock id and even lead was sounding different than my gold testing nugget. Gold nugget is pretty consistent at 74 while the dozen or so lead fragments were all over the place and most gave a short honk at the end of the high tone. Could the MXT actually separate gold from lead?
    I just made the threshold really low, almost silent search. Well see what happens as I use it more.. Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in