Results 1 to 5 of 5

Thread: Crazy readings

  1. #1

    Join Date
    Jan 2016
    Location
    E WA
    Posts
    521

    Crazy readings

    At the dig yesterday I had some insane numbers and I'm still trying to figure out why. Maybe lots f rain and it also looked like recent fertilizer.
    A lot of -73 were zinks. I finally quit looking at numbers and dug good tones. One of my quarters was a 50, had a dime at 35 (that was a deep, orange one).

    I was in the carnival area and there is a lot of buried wires near me. Only a couple of those are newer and still energized. Never had the problem at this spot before.

    Std DD coil, factory C&J with minor changes, gain backed off to 10.

  2. #2
    deolslyfox's Avatar
    Join Date
    Jul 2008
    Location
    Central Florida
    Posts
    47,587
    Right off the bat I'd say ground balance issue. How do targets read in an air test ?? If they are bad "in the air" - possible bad coil.
    If there's anything I hate worse than diggin' pulltabs, its missin' a gold ring.

  3. #3

    Join Date
    Jan 2016
    Location
    E WA
    Posts
    521
    Several times, I rebalanced. No change in readings when I did. I should have changed coils. I had the detect along but was going to try the 950 but forgot to bring it.

    I don't have it here, but I will try an air test tonight or tomorrw.

  4. #4

    Join Date
    Jan 2016
    Location
    E WA
    Posts
    521
    Did an air test today, then switched coils to the DD off of my MXT and readings were exactly the same. Must have been the dirt and fresh fertilizer or EMI.

    It's cold and foggy right now but I might still head to the state park.

  5. #5
    deolslyfox's Avatar
    Join Date
    Jul 2008
    Location
    Central Florida
    Posts
    47,587
    Question is, are the VDI readings from the air test "reasonablly correct" ?? EG: Quarter about +82, nickel about +18 - +20, etc ....

    If so, then your coils / box are most likely OK .... If not, you have a box issue since both coils are reading the same.

    Try a "ground test" (targets on the ground) to validate GB. VDIs should be close to air readings. (Ground signal removed, validating GB circuitry).

    Hover over a target with tracking = ON. Target should disappear. If it does, tracking is working .....

    Hope this is helpful. Good luck !!
    If there's anything I hate worse than diggin' pulltabs, its missin' a gold ring.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in