Results 1 to 4 of 4
  1. #1

    Join Date
    Jan 2017
    Posts
    7

    Need help reloading my factory programs

    Ok here it goes, I need some help I have the V3I and I have plus and minus next to the C & J factory program at time I didn't know what that meant. So I tried to restore to factory program that didn't work. So I erased it now I can't restore the C & J from the factory library. After I did this two more programs have now have that +_ beside them that didn't before erasing the C & J
    can anyone help with resetting all the programs back to factory?

  2. #2
    rchalker's Avatar
    Join Date
    Dec 2010
    Location
    Youngstown, Ohio, USA
    Posts
    5,592
    There's a couple ways to restore a program. This is one way if you deleted the program and need to restore it...

    Goto the EXPERT MENU---> Program---> New/Copy---> Library Program---> X Use Library Name...
    Now select the program with the right/left arrows. Now hit MENU/TAB button and select CREATE then hit ENTER.

    Good luck.
    AKA: Rodney ________ Detectors Used:
    ___________________White's Spectra V3i with DX-1
    ___________________White's TreasurePro
    ___________________Bounty Hunter Discovery 3300


  3. #3
    deolslyfox's Avatar
    Join Date
    Jul 2008
    Location
    Central Florida
    Posts
    46,456
    Let us know if that worked for you !!
    If there's anything I hate worse than diggin' pulltabs, its missin' a gold ring.

  4. #4

    Join Date
    Jan 2017
    Location
    south central louisiana
    Posts
    15
    I once accidently erased a program also when I first got the v3i. I used the on-board reference manual and it showed me how to restore my erased program. hold menu tab, push zoom view. scroll down till you find solution.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in